Yahoo Mail. Replying to recieved message. I dont want the original text added.?

I have tried on my XP pc, and my VISTA pc,

when i set Mail Options, and I untick the box that says

When Replying & Forwarding.....Quote the text of the original message

it does not matter how this box is set, ticked or unticked it makes no difference.

The text of the original message is always added to my reply.

i get a lot of email messages, i reply to lots of them

i don't want their original text,

I am getting a tadd miffed with the fact i have to manually delete their text.

So what exactly is the point of offering an option that doesn't seem to do anything?

does it only work under certain conditions?

i await your guesses.

thanks.

2 Answers

Relevance
  • ?
    Lv 4
    9 years ago
    Favorite Answer

    Just use a simple macro to copy the email address then place that on a new message, you will keep the original, and have a blank page to send you return email.

    You can get a free windows macro recorder at :-

    http://www.autohotkey.com/

    the site might be moving soon, so if you want it get it now.

    When you record the macro, left click one time on the email address, use the copy option, then open a new email. Left click in the address box and paste left click in the writing area, then save the macro. To an [ALT}+Letter combo.

    Highlight the email you wish to respond to, then hit the [ALT]+Letter combo. That will give you want you want I believe.

    Hope this helps. CDR

    Source(s): Me Myself & I
  • Anonymous
    9 years ago

    Click and hold on the start of the original message

    to darken then drag to the end of it and hit the

    delete button.That will do it

    Have a good day

    J R :)

Still have questions? Get your answers by asking now.